
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
	<base href="http://www.altonadvertiser.com/archived-issues/328-january-23-2019" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Alton, Missouri, business, advertising, events, churches" />
	<meta name="metatitle" content="Alton Advertiser January 23, 2019 issue" />
	<meta name="description" content="January 23 2019 issue of the Alton Advertiser" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>January 23, 2019 - The Alton Advertiser, Alton, MO</title>
	<link href="/templates/ostrainingbreeze/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ostrainingbreeze/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ostrainingbreeze/css/mobilemenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ostrainingbreeze/css/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ostrainingbreeze/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/media/jui/css/chosen.css?faa90c0fbeee7f622af757df5c57beac" rel="stylesheet" type="text/css" />
	<link href="/media/com_finder/css/finder.css?faa90c0fbeee7f622af757df5c57beac" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js?faa90c0fbeee7f622af757df5c57beac" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?faa90c0fbeee7f622af757df5c57beac" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?faa90c0fbeee7f622af757df5c57beac" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?faa90c0fbeee7f622af757df5c57beac" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?faa90c0fbeee7f622af757df5c57beac" type="text/javascript"></script>
	<script src="/templates/ostrainingbreeze/js/template.js" type="text/javascript"></script>
	<script src="/templates/ostrainingbreeze/js/jquery.mobilemenu.js" type="text/javascript"></script>
	<script src="/templates/ostrainingbreeze/js/mobilemenu.js" type="text/javascript"></script>
	<script src="/media/jui/js/chosen.jquery.min.js?faa90c0fbeee7f622af757df5c57beac" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.autocomplete.min.js?faa90c0fbeee7f622af757df5c57beac" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});
	jQuery(function ($) {
		initChosen();
		$("body").on("subform-row-add", initChosen);

		function initChosen(event, container)
		{
			container = container || document;
			$(container).find(".advancedSelect").chosen({"disable_search_threshold":10,"search_contains":true,"allow_single_deselect":true,"placeholder_text_multiple":"Type or select some options","placeholder_text_single":"Select an option","no_results_text":"No results match"});
		}
	});
	jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });
jQuery(document).ready(function() {
	var value, searchword = jQuery('#mod-finder-searchword96');

		// Get the current value.
		value = searchword.val();

		// If the current value equals the default value, clear it.
		searchword.on('focus', function ()
		{
			var el = jQuery(this);

			if (el.val() === 'Search ...')
			{
				el.val('');
			}
		});

		// If the current value is empty, set the previous value.
		searchword.on('blur', function ()
		{
			var el = jQuery(this);

			if (!el.val())
			{
				el.val(value);
			}
		});

		jQuery('#mod-finder-searchform96').on('submit', function (e)
		{
			e.stopPropagation();
			var advanced = jQuery('#mod-finder-advanced96');

			// Disable select boxes with no value selected.
			if (advanced.length)
			{
				advanced.find('select').each(function (index, el)
				{
					var el = jQuery(el);

					if (!el.val())
					{
						el.attr('disabled', 'disabled');
					}
				});
			}
		});
	var suggest = jQuery('#mod-finder-searchword96').autocomplete({
		serviceUrl: '/component/finder/?task=suggestions.suggest&amp;format=json&amp;tmpl=component',
		paramName: 'q',
		minChars: 1,
		maxHeight: 400,
		width: 300,
		zIndex: 9999,
		deferRequestBy: 500
	});});
	</script>

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <style>
        a{
            color:#306eff;
        }
        #footer{
            border-color:#306eff;
        }
        .btn-primary,
        .navigation,
        #mainmenu > li > ul > li > a:hover,
        .navigation .nav-child li > a:hover,
        .navigation .nav-child li > a:focus,
        .navigation .nav-child:hover > a,
        .nav > li a {
            background-color:#306eff;
        }
        #mainmenu > .active > a,
        #mainmenu > .active > a:hover,
        #mainmenu > .active > a:focus,
        #mainmenu > li > a:hover,
        #mainmenu > li > a:focus {
            background-color: #1589ff;
        }
    </style>
            <link href='//fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,700,600,800' rel='stylesheet' type='text/css' />
        <style type="text/css">
            body{
                font-family: 'Open Sans', sans-serif;
            }
        </style>
        <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-50608176-1']);_gaq.push(['_setDomainName', '.www.altonadvertiser.com']);_gaq.push(['_setAllowLinker', true]);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50608176-1', 'altonadvertiser.com');
  ga('send', 'pageview');

</script>
<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
<body class="myitemid-108">

    <!-- Body -->
    <div class="body">
        <div class="container">
            <!-- Header -->
            <div class="row-fluid">
                <div class="span9">
                    <a class="brand pull-left" href="/">
                        <img src="/images/AdvertiserLogo.png" alt="The Alton Advertiser, Alton, MO" />                    </a>
                </div>
                <div class="span3">
                    <div class="header-search pull-right">
                        
<form id="mod-finder-searchform96" action="/component/finder/search" method="get" class="form-search">
	<div class="finder">
		<label for="mod-finder-searchword96" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword96" class="search-query input-medium" size="35" value="" placeholder="Search ..."/><button class="btn btn-primary hasTooltip  finder" type="submit" title="Go"><span class="icon-search icon-white"></span>Search</button>
							<div id="mod-finder-advanced96">
				<div class="filter-branch control-group clearfix"><div class="controls finder-selects"><label for="tax-category" class="control-label">Search by Category</label><br /><select id="tax-category" name="t[]" class="inputbox advancedSelect">
	<option value="" selected="selected">Search All</option>
	<option value="13">Christmas Activities</option>
	<option value="7">Churches</option>
	<option value="6">DEFAULT</option>
	<option value="11">Festivals</option>
	<option value="9">Fund Raising</option>
	<option value="8">Holiday Events</option>
	<option value="12">Regular</option>
	<option value="10">School</option>
	<option value="14">Senior Center</option>
</select>
</div><div class="controls finder-selects"><label for="tax-type" class="control-label">Search by Type</label><br /><select id="tax-type" name="t[]" class="inputbox advancedSelect">
	<option value="" selected="selected">Search All</option>
	<option value="3">Event</option>
</select>
</div></div>			</div>
				<input type="hidden" name="Itemid" value="108" />	</div>
</form>

                    </div>
                </div>
            </div>
                            <nav class="navigation" role="navigation">
                    <ul id="mainmenu" class="nav menu nav-pills  nav-pills">
<li class="item-101"><a href="/" >Home</a></li><li class="item-108 current active"><a href="/archived-issues" >Archived Issues</a></li><li class="item-112"><a href="/events/month.calendar/2019/01/23/-" >Events</a></li><li class="item-222"><a href="/business-spotlight" >Business Spotlight</a></li><li class="item-110 deeper parent"><a href="/directories" >Directories</a><ul class="nav-child unstyled small"><li class="item-160"><a href="/directories/business-directory" >Business Directory</a></li><li class="item-161"><a href="/directories/church-directory" >Church Directory</a></li><li class="item-162"><a href="/directories/government-and-civic-organizations" >Government and Civic Organizations</a></li></ul></li><li class="item-114 deeper parent"><a href="/alton-and-oregon-county" >Alton and Oregon County</a><ul class="nav-child unstyled small"><li class="item-163"><a href="/alton-and-oregon-county/about-alton" >About Alton</a></li><li class="item-165 deeper parent"><a href="/alton-and-oregon-county/slideshows" >Slideshows</a><ul class="nav-child unstyled small"><li class="item-186"><a href="/alton-and-oregon-county/slideshows/2014-alton-christmas-parade" >2014 Alton Christmas Parade</a></li><li class="item-181"><a href="/alton-and-oregon-county/slideshows/2014-walnut-festival" >2014 Walnut Festival</a></li><li class="item-180"><a href="/alton-and-oregon-county/slideshows/beatlemania" >Beatlemania</a></li><li class="item-179"><a href="/alton-and-oregon-county/slideshows/2014-independence-day-fireworks" >2014 Independence Day Fireworks</a></li></ul></li><li class="item-164"><a href="/alton-and-oregon-county/alton-city-parks" >Alton City Parks</a></li><li class="item-166"><a href="/alton-and-oregon-county/downtown-alton" >Downtown Alton</a></li><li class="item-167"><a href="/alton-and-oregon-county/eleven-point-national-scenic-river" >Eleven Point National Scenic River</a></li><li class="item-168"><a href="/alton-and-oregon-county/greer-spring-and-trail" >Greer Spring and Trail</a></li><li class="item-169"><a href="/alton-and-oregon-county/irish-wilderness" >Irish Wilderness</a></li><li class="item-170"><a href="/alton-and-oregon-county/mccormack-lake-recreational-area" >McCormack Lake Recreational Area</a></li><li class="item-171"><a href="/alton-and-oregon-county/falling-spring-picnic-area" >Falling Spring—Picnic Area</a></li><li class="item-172"><a href="/alton-and-oregon-county/ozark-trail" >Ozark Trail</a></li><li class="item-173"><a href="/alton-and-oregon-county/turner-mill-north-picnic-area" >Turner Mill North Picnic Area</a></li><li class="item-174"><a href="/alton-and-oregon-county/turner-mill-south" >Turner Mill South</a></li><li class="item-175"><a href="/alton-and-oregon-county/grand-gulf-state-park" >Grand Gulf State Park</a></li><li class="item-176"><a href="/alton-and-oregon-county/brushy-pond-natural-area" >Brushy Pond Natural Area</a></li><li class="item-177"><a href="/alton-and-oregon-county/haney-pond" >Haney Pond</a></li><li class="item-178"><a href="/alton-and-oregon-county/tupelo-gum-pond" >Tupelo Gum Pond</a></li><li class="item-182"><a href="/alton-and-oregon-county/the-narrows-and-blue-spring" >The Narrows and Blue Spring</a></li><li class="item-183"><a href="/alton-and-oregon-county/white-s-creek-cave" >White's Creek Cave</a></li><li class="item-184"><a href="/alton-and-oregon-county/mark-twain-national-forest" >Mark Twain National Forest</a></li></ul></li><li class="item-109"><a href="/about-us" >About Us</a></li><li class="item-120"><a href="/contact-us" >Contact Us</a></li></ul>

                </nav>
                        <div class="well "><div class="ads">
	
<div style="text-align:center;">


<ins class="adsbygoogle"
	style="display:block;"
	data-ad-client="ca-pub-7741304783035041"
	data-ad-format="auto"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>
            <div class="row-fluid">
                                <!-- Start Content -->
                <div id="content" role="main" class="span9">
                    
                    <div id="system-message-container">
	</div>

                    <div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
						
		
	
	
		
							<div itemprop="articleBody">
		<figure class="pull-center"><a href="/images/advertiser/012319.pdf"> <img title="January 23, 2019" src="/images/advertiser/012319.png" alt="January 23, 2019" /></a>
<figcaption class="text-center"><a href="/images/advertiser/012319.pdf">January 23, 2019</a></figcaption>
</figure> 	</div>

						
									</div>

                    
                </div>
                <!-- End Content -->
                                    <div id="right-content" class="span3">
                        <!-- Start Right -->
                        		<div class="moduletablecharcoal">
						

<div class="customcharcoal"  >
	<p>Copies of the Alton Advertiser are available at the following area locations:</p>
<ul>
<li>Alton Advertiser Office</li>
<li>Alton Auto Parts</li>
<li>Alton Bank</li>
<li>Alton Burger Palace</li>
<li>Alton Drug Store</li>
<li>Alton Florist</li>
<li>Alton Public Library</li>
<li>Alton Quick Connection</li>
<li>A Natural Life Massage &amp; Spa</li>
<li>Bless UR Heart Boutique</li>
<li>Brad's Barber Shop</li>
<li>Christos House</li>
<li>City Hall</li>
<li>Corn-Fed Rascal</li>
<li>Country Food Crafts and More</li>
<li>Country Living Real Estate</li>
<li>Farm Bureau Insurance</li>
<li>Fuel Express</li>
<li>Harps, Alton</li>
<li>Oregon Co. Court House</li>
<li>Ozark Equipment Co.</li>
<li>Regina's Family Hair Design</li>
<li>Ross Real Estate &amp; Auction Co.</li>
<li>Senior Citizens Center</li>
<li>Simpson True Value</li>
<li>Southern Bank, Alton</li>
<li>Southside Tire</li>
<li>Style &amp; Grace Boutique</li>
<li>Tammy's Cuts &amp; Styles</li>
<li>Wright's Station and Garage</li>
<li>Young's Produce</li>
</ul></div>
		</div>
	
                        <!-- End Right -->
                    </div>
                            </div>
            <!-- Start bottom -->
                        <!-- End bottom -->
        </div>
    </div>
    <!-- Start Footer -->
    <footer class="footer" role="contentinfo">
        <div class="container">
            
            <!-- Start bottom -->
                            <div class="row-fluid" id="footer">
                                            <!-- Start footer-a -->
                        <div id="footer-a" class="span12">
                            <div class="modtitle "><h3 class="page-header">Favorite Articles and New Slideshows</h3>

<div class="custom"  >
	<p><a title="Children's Corner" href="/alton-and-oregon-county/slideshows/99-children-s-corner">Children's Corner Pictures</a></p>
<p><a title="Business Directory" href="/directories/business-directory">Business Directory</a></p>
<p><a title="Ozark &quot;Black Gold&quot; Walnut Festival" href="/alton-and-oregon-county/slideshows/311-2018-ozark-black-gold-walnut-festival">Ozark "Black Gold" Walnut Festival (2018 Slideshow)</a></p>
<p><a title="Fireworks Show from Independence Day Celebration at Piney Creek Park" href="/alton-and-oregon-county/slideshows/297-2018-alton-fireworks-show">Alton Independence Day Celebration (2018 Slideshow)</a></p>
<p><a title="Greer Mill Open House" href="/alton-and-oregon-county/slideshows/199-greer-mill-open-house">Open House at Greer Mill (Slideshow)</a></p></div>
</div>
                        </div>
                        <!-- End footer-a -->
                                                                            </div>
                        <!-- End footer -->
            <div class="row-fluid copyright-ost">
                <div class="span6">&copy; The Alton Advertiser, Alton, MO 2019</div>
                <div class="span6">

<div class="custom"  >
	<p>Hosted by <a href="http://www.siteground.com/recommended?referrer_id=7022289">SiteGround.com</a></p></div>
</div>
            </div>
        </div>
    </footer>
    <!-- End Footer -->
    
</body>
</html>